Resolved
Services appear to be back to normal.
Monitoring
We're seeing recovery across our authentication provider and are monitoring for stability.
Identified
Our authentication provider is experiencing intermittent 500s across their APIs.
Identified
Our authentication provider is experiencing intermittent 500s across their APIs.