Session endpoints are now behaving normally.
Resolved
Monitoring
We've deployed a fix and are monitoring for improvement.
Identified
We've identified the root cause and are working on a fix.