Resolved
All systems operational
Monitoring
Monitoring for continued degradation
Resolved
All systems operational
Monitoring
A fix has been implemented and Anthropic is monitoring the results.
Investigating
Claude Code sessions will not respond at all or may experience degradation.
https://status.claude.com/incidents/2gf1jpyty350